Ubuntu Feisty = Problemas no som? Complemento…



Complementando o post do Duda Nogueira, um amigo (Silvio) meu teve o mesmo problema com um notebook Asus W5FM , porém, no caso dele a linha do /etc/modprobe.d/alsa-base ficou da seguinte forma:

options snd-hda-intel model=3stack

Ou seja, 3stack no lugar de auto, ele testou varias vezes com auto e não funcionou, então pegou essa instrução no endereço https://help.ubuntu.com/community/HdaIntelSoundHowto, e funcionou. A placa dele no lspci, aparece identificada assim:



00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

Para aqueles que tem o mesmo hardware e ainda não tinham conseguido, agora vai.

Agradeço ao Silvio Maranhão por ter me enviado essas informações e os detalhes de sua pequena aventura.


Quer ficar por dentro de tudo que é publicado no Blog do Edivaldo? Pois isso é muito simples!
Basta curtir nossa página no Facebook, seguir o Blog no Twitter ou no Google+.
Se preferir, você também pode assinar o feed do site ou apenas baixar o app do Blog do Edivaldo no seu Smartphone, e ficar de olho!

Se você teve alguma dificuldade ou sabe de alguma dica relacionada ao assunto acima, escreva um comentário e ajude a melhorar esse texto. E não esqueça de compartilhar também, ok?

Edivaldo

Edivaldo Brito é analista de sistemas, gestor de TI, blogueiro e também um grande de fã de sistemas operacionais, banco de dados, software livre, redes, programação, dispositivos móveis e tudo mais que envolve tecnologia.

Website: http://www.edivaldobrito.com.br/author/edivaldo/