Do not speak Portuguese? Translate this site with Google or Bing Translator

Como alterar o comportamento do laptop quando a tela é fechada no Ubuntu 13.10

ubuntu-laptop-lo1

Nem sempre queremos que o notebook se comporte da mesma forma quando baixamos a sua tela, para resolver isso, veja aqui como configurar o Ubuntu para fazer o que realmente você quer.

Este tutorial mostra como mudar o comportamento Ubuntu 13.10 para fazê-lo desligar, hibernar, suspender ou não fazer nada, quando a tela do notebook for fechada. Se você usa o sistema com a interface Unity, isso é bem simples, pois ele oferece um utilitário embutido que permite alterar o comportamento, mas infelizmente, ele só permite ir para o modo de suspensão ou não fazer nada.

Leia o restante do texto "Como alterar o comportamento do notebook quando a tela é fechada no Ubuntu 13.10"

Lançado o XBMC 12.3 – instale no Ubuntu e derivados

zappy-frodo-background-680-600x336

Foi lançado o XBMC 12.3, com várias correções de bugs. Veja aqui como instalar ele no Ubuntu e derivados.

XBMC (também conhecido como "Xbox Media Center"), é uma central de entretenimento multimídia que é multiplataforma e de código aberto, licenciado sob a licença GNU/GPL (com algumas bibliotecas usadas pelo XBMC licenciado sob a LGPL). Ele foi inicialmente criado para a primeira geração de console do videogame Xbox. No entanto, a equipe de desenvolvimento do XBMC portou o produto para que ele pudesse ser executado nativamente no Linux, Mac OS X, iOS (Apple TV), nos sistemas operacionais da Microsoft Windows e console Ouya. Ele também está disponível é Live CD bootável, chamado XBMC Live, com um sistema incorporado sistema operacional baseado no Linux, que é também pode ser instalado em uma unidade USB flash ou disco rígido.

Leia o restante do texto "Lançado o XBMC 12.3 - instale no Ubuntu e derivados"

Lançado o cliente de mensagens instantâneas Instantbird 1.5 – instale no Ubuntu e derivados

cross-platform-big

Foi lançada a versão 1.5 do Instabird, um cliente de mensagens instantâneas que pode até mesmo substituir o Facebook Messenger. Veja aqui como instalar ele no Ubuntu e derivados.

Instabird é um mensageiro instantâneo de código aberto que funciona em todos os computadores, independente do sistema ser Windows, Mac OS X ou Linux. Com ele você pode conversar com todos os seus amigos, usando apenas um aplicativo, pois ele suporta os protocolos AIM, Yahoo, MSN, Google Talk, Facebook e também Twitter. Ele possui ferramentas poderosas, como a Linha de Pesquisa ou Zoom embutidas no programa, para ajudá-lo a tirar proveito de suas conversas, e mais ferramentas estão disponíveis como extensões.

Leia o restante do texto "Lançado o Instantbird 1.5 - instale no Ubuntu e derivados"

Como instalar os temas e ícones do Linux Mint no Ubuntu e derivados

mint-themes-1

Se você gosta da aparência do Linux Mint e gostaria de ter o mesmo visual no Ubuntu ou em algum derivado dele, aprenda a instalar os temas e ícones do Linux Mint neles.

Linux Mint é uma distribuição baseada no Ubuntu e voltada para computadores desktop. O objetivo do sistema é ser "moderno, elegante e confortável, além de poderoso e fácil de usar." O Tema do Linux Mint é muito elegante e algumas pessoas realmente gostam dele. Para aqueles que querem experimentar esse visual sem abrir mão de seu sistema atual, basta instalar os pacotes de temas e ícones para o Ubuntu e seus derivados. Os temas e ícones podem ser usados em ambientes GTK, Xfce, Unity, Gnome Classic, Mate, Cinnamon e Xfce.

Leia o restante do texto "Como instalar os temas e ícones do Linux Mint no Ubuntu e derivados (GTK + Xfce + Cinnamon)"

Lançadas as versões do Linux Mint 16 “Petra” com Xfce e KDE

mint-16-kde-xfce

Pouco tempo depois do lançamento oficial do Linux Mint 16 "Petra", agora foi anunciado o lançamento das versões do sistema que vem com o ambiente KDE e Xfce como padrão.

"A equipe está orgulhosa em anunciar o lançamento do Linux Mint 16 'Petra' KDE. Essa edição, é um olhar vibrante, inovador, avançado, moderno e um ambiente de trabalho completo. Ela apresenta todas as melhorias da nova versão do Linux Mint em cima do KDE 4.11. Já a edição com Xfce é um ambiente de trabalho leve que pretende ser rápido e consumir poucos recursos do sistema, enquanto continuam a ser visualmente atraente e fácil de usar. Assim como a versão KDE, esta edição apresenta todas as melhorias da nova versão do Linux Mint em cima de uma área de trabalho Xfce 4.10".

Leia o restante do texto "Lançadas a versões do Linux Mint 16 "Petra" com Xfce e KDE"

Extensões úteis para o Nautilus – veja como instalar no Ubuntu e derivados

1KygF

Que tal colocar mais opções úteis no menu de contexto do Nautilus? É fácil, instale extensões para o Nautilus e agilize suas atividades no Linux.

Extensões do Nautilus são basicamente scripts para conversão de documentos, manipulações de imagem e algumas outras operações úteis. Existem muitas extensões úteis, como por exemplo, a de conversões de documentos que trabalha com arquivos arquivos nos formatos DOC, DOCX, HTML, ODP, ODS, ODT, PDF, PPT, PPTX, RTF, TXT, XLS, XLSX, SWF, SVG. Já em operações com o formato PDF é possível converter múltiplos arquivos PNG/JPG para PDF, PNG/JPG para PDF, PDF para DJVU, PDF para HTML-i, PDF para HTML + i, PDF para JPG e PDF para TXT.

Leia o restante do texto "Como instalar extensões úteis para o Nautilus no Ubuntu e derivados"

Como instalar o ambiente Enlightenment E18 no Ubuntu

e18

Que tal usar um ambiente gráfico leve e estiloso? Então experimente o Enlightenment. Para isso, veja como instalar a versão E18 do Enlightenment no Ubuntu e derivados.

De acordo com o anúncio de lançamento do E18, essa versão está mais estável do que E17 e agora tem suporte ao cliente Wayland, juntamente com um novo módulo de trabalho em equipe. Ele também tem um novo módulo de controle de música, módulo Bluetooth bluez4, um módulo AppMenu DBus e um módulo conf_comp.

Leia o restante do texto "Como instalar o ambiente Enlightenment E18 no Ubuntu"

Como instalar o ambiente LXQt/LXDE-Qt no Ubuntu

Se você quer usar um novo ambiente gráfico simples, leve e fácil de instalar, então experimente o LXQt/LXDE-Qt.

LXQt ou LXDE-Qt é um novo ambiente de trabalho leve. Ele é o resultado da fusão do LXDE com o Razor-Qt. Ele usa o gerenciador de janelas Openbox, gerenciador de arquivos PCManFM-Qt (que é um port em qt do PCManFM), o painel de desktop razor-panel, bem como outros itens Qt como seus Core Components.

Leia o restante do texto "Como instalar o ambiente LXQt/LXDE-Qt no Ubuntu"

Atualizando o kernel do Ubuntu para uma nova versão – 3.12.6

kernel-3.12

Foi disponibilizada a versão 3.12.6 do Linux Kernel, com várias atualizações e melhorias. Se você quer experimentar essa nova versão, veja abaixo como fazer isso.

A sexta versão de manutenção do Linux Kernel 3.12 traz várias melhorias ARM e x86, inúmeros drivers atualizados (Radeon, i915, HID, hwmon, md, Ethernet, wireless, DVB, USB), várias melhorias do sistema de arquivos (Btrfs, XFS, NFS), bem como correções relacionadas a som e rede


Leia o restante do texto "Atualizando o kernel do Ubuntu para uma nova versão - 3.12.6"

Atualizando o kernel do Ubuntu para uma nova versão – 3.10.25

kernel-3.10

Saiu a versão 3.10.25 do Linux Kernel LTS (Long Term Support). Se você quer experimentar essa nova versão, veja abaixo como fazer isso.

Linux Kernel 3.10.25 vem com diversas melhorias para x86, incluindo vários drivers atualizados (Radeon, i915, hwmon, ALSA, wireless, USB), várias correções (KVM, PowerPC, ARM, Btrfs), bem como outras alterações. Para obter mais detalhes sobre as melhorias presentes nesse kernel, dê um a olhada no changelog.


Leia o restante do texto "Atualizando o kernel do Ubuntu para uma nova versão - 3.10.25"
Resumo semanal de 23/12/2013 a 29/12/2013

Resumo semanal – 16/12/2013 a 22/12/2013

image

Teve pouco tempo para ver o que saiu no site? Se você ainda não viu tudo o que postei durante a semana ou perdeu alguma postagem dessa semana, não se preocupe, leia o resumo semanal e se atualize.

Leia o restante do texto "Resumo semanal - 16/12/2013 a 22/12/2013"

Como corrigir o erro “google-chrome-stable depends on libxss1” na instalação do Chrome

Google_Chrome_22_on_Ubuntu_12.04

Se você se deparou com o erro "google-chrome-stable depends on libxss1" ao instalar o Google Chrome a partir de um arquivo DEB, veja aqui como resolver esse problema.

Esse erro acontece especialmente quando você acabou tenta instalar o Chrome em um novo sistema baseado no Debian, como o Ubuntu, Mint e outros. O erro ocorre mesmo quando você tenta fazer a instalação do pacote baixado a partir da Central de programas.

Leia o restante do texto "Como corrigir o erro "google-chrome-stable depends on libxss1" na instalação do Chrome"

Áudio

Edição de imagens