Lançada correção para o GNOME Bluetooth do Ubuntu 18.04

Confira os detalhes do anúncio de que a Canonical lançou uma correção para o GNOME Bluetooth do Ubuntu 18.04 e veja como atualizar!

Foi lançada uma para o GNOME Bluetooth do Ubuntu . Confira os detalhes do anúncio da Canonical e veja como atualizar.


O pesquisador de segurança Chris Marchesi descobriu recentemente uma vulnerabilidade de segurança, documentada como CVE-2018-10910, na pilha BlueZ Linux Bluetooth, que fazia com que ela manipulasse incorretamente a visibilidade do Bluetooth, permitindo que um invasor remoto emparelhe com dispositivos Bluetooth.
Lançada correção para o GNOME Bluetooth do Ubuntu 18.04
Lançada correção para o GNOME Bluetooth do Ubuntu 18.04

Lançada correção para o GNOME Bluetooth do Ubuntu 18.04

Rapidamente, a Canonical lançou versões corrigidas dos componentes BlueZ para a série de sistemas operacionais Ubuntu 18.04 LTS (Bionic Beaver) de longo prazo, abordando a vulnerabilidade de segurança, que também pode afetar todos os derivados do Ubuntu 18.04 LTS, incluindo o Xubuntu, Kubuntu, Lubuntu e Ubuntu MATE.

Foi confirmado que a vulnerabilidade do GNOME Bluetooth não irá afetar outros lançamentos do Ubuntu suportados, como o Ubuntu 14.04 LTS (Trusty Tahr), o Ubuntu 16.04 LTS (Xenial Xerus) ou o Ubuntu 18.10 (Cosmic Cuttlefish), mas pode afetar outros sistemas operacionais baseados em Linux.

Portanto, verifique suas reposições de atualizações recentes para o BlueZ e as ferramentas do GNOME Bluetooth e instale-as o mais rápido possível.

A Canonical recomenda que todos os usuários do Ubuntu 18.04 LTS atualizem seus sistemas imediatamente para os pacotes gnome-bluetooth 3.28.0-2ubuntu0.1 e libgnome-bluetooth13 3.28.0-2ubuntu0.1, que estão disponíveis para download agora mesmo nos repositórios oficiais.

Para atualizar, siga as instruções em https://wiki.ubuntu.com/Security/Upgrades.

Normalmente, executar o comando ‘sudo apt update‘ e ‘sudo apt full-upgrade‘ no aplicativo Terminal deve instalar as novas versões do pacote, mas você também pode usar um gerenciador de pacotes gráfico como o Synaptic ou o Ubuntu Software para instalar as últimas atualizações e patches de segurança.

Como sempre, a Canonical recomenda que você reinicie seu computador após uma atualização de padrão.

O que está sendo falado no blog

Ajude a manter o Blog do Edivaldo - Faça uma doação

Se você gosta do conteúdo do Blog, você pode ajudar a manter o site simplesmente fazendo uma doação única, esporádica ou mensal, usando uma das opções abaixo:

Doação usando Paypal

Doação usando PagSeguro
Outras formas de ajudar a manter o Blog do Edivaldo