Do not speak Portuguese? Translate this site with Google or Bing Translator
Início Tags 20/12/2013

Tag: 20/12/2013

Como corrigir o erro “google-chrome-stable depends on libxss1” na instalação do Chrome

Google_Chrome_22_on_Ubuntu_12.04

Se você se deparou com o erro "google-chrome-stable depends on libxss1" ao instalar o Google Chrome a partir de um arquivo DEB, veja aqui como resolver esse problema.

Esse erro acontece especialmente quando você acabou tenta instalar o Chrome em um novo sistema baseado no Debian, como o Ubuntu, Mint e outros. O erro ocorre mesmo quando você tenta fazer a instalação do pacote baixado a partir da Central de programas.

Leia o restante do texto "Como corrigir o erro "google-chrome-stable depends on libxss1" na instalação do Chrome"

Instale o Netflix no Ubuntu e derivados

Netflix

Se você é assinante do Netflix e quer usar o serviço no Linux, veja aqui como instalar o aplicativo no Ubuntu e derivados.

O Netflix é um serviço de vídeos via internet que tem como principal diferencial, o fato de funcionar na maioria dos dispositivos e sistema operacionais atuais. Infelizmente, o aplicativo ainda não é suportado oficialmente no Linux, pois ele utiliza a tecnologia Silverlight, que não é suportada pelo sistema operacional. Mas graças ao trabalho de alguns usuários do sistema, agora é possível contornar essa limitação.

Leia o restante do texto "Instale o Netflix no Ubuntu e derivados"

Instale o QNetStatView no Ubuntu e derivados

network-com-logo1

Está precisando ver todas as conexões que estão sendo feitas do seu computador? Experimente usar o QNetStatView.

QNetStatView é uma ferramenta de rede que mostra listagens detalhadas de todos os TCP e UDP endpoints em seu sistema, incluindo os endereços e estado de conexões TCP locais e remotos.


Leia o restante do texto "Instale o QNetStatView no Ubuntu e derivados"

Como instalar o KDE SC 4.12 no Ubuntu e seus derivados

KDE_logo1

A comunidade KDE anunciou recentemente o lançamento do KDE Software Compilation 4.12. Veja aqui como instalar ele via PPA no Ubuntu 13.10, Ubuntu 12.04 e seus derivados.

Esta versão do KDE Platform 4.12 inclui apenas correções de bugs, otimizações e recursos menores. Cerca de 20 correções de bugs, bem como várias otimizações foram feitas para vários subsistemas, incluindo KNewStuff, KNotify4, manipulação de arquivos e muito mais.

Leia o restante do texto "Como instalar o KDE SC 4.12 no Ubuntu e seus derivados"

Áudio

Edição de imagens