Do not speak Portuguese? Translate this site with Google or Bing Translator

Como corrigir o erro “google-chrome-stable depends on libxss1” na instalação do Chrome

Se você se deparou com o erro “google-chrome-stable depends on libxss1” ao instalar o Google Chrome a partir de um arquivo DEB, veja aqui como resolver esse problema.
Google_Chrome_22_on_Ubuntu_12.04

Leia o artigo completo