Como instalar o editor de PDF Able2Extract Professional no Linux

Se você está a procura de um bom programa para modificar arquivos PDF, que ofereça muitos recursos, conheça e veja como instalar o editor de PDF Able2Extract Professional no Linux.

Able2Extract Professional é um editor de PDF, que em termos de recursos, supera a edição de arquivos PDF no LibreOffice e do Master PDF Editor.

Como instalar o editor de PDF Able2Extract Professional no Linux
Como instalar o editor de PDF Able2Extract Professional no Linux

O programa é desenvolvido pela Investintech.Inc e está disponível no Linux (Ubuntu, Fedora), Mac e Windows. A versão do Linux existe desde o final de 2012.

Com o o editor de PDF Able2Extract Professional, você pode:

  • Converter PDF para todos os formatos populares, incluindo Excel, Word, CSV, AutoCAD e ODT (Open Document Formats);
  • Converter vários PDFs de uma só vez;
  • Editar o conteúdo, texto e parágrafos em PDF sem esforço em tempo real;
  • Preencher formulários PDF, editar e criar formulários PDF preenchíveis;
  • Inserir numeração de bates;
  • Extrair tabelas PDF para planilhas do Excel com mais precisão;
  • Adicionar uma página em branco ao PDF;
  • Redigir e anotar conteúdo;
  • Usar o OCR para editar arquivos PDF a partir de documentos em papel digitalizados;
  • Criptografar e descriptografar documentos PDF em tempo real.

Infelizmente, Able2Extract Professional é um software comercial e pago. Porém, ele oferece 7 dias de teste gratuito. Se você quiser testá-lo, use o passo a passo abaixo.

Como instalar o editor de PDF Able2Extract Professional no Linux

Para instalar o editor de PDF Able2Extract Professional no Linux, use um dos procedimentos abaixo.

Como instalar o editor de PDF Able2Extract Professional no Linux Ubuntu, Debian e derivados

Quem quiser instalar o editor de PDF Able2Extract Professional no Linux Ubuntu, Debian e outros sistemas que suportam arquivos .deb, deve fazer o seguinte:

Passo 1. Abra um terminal;
Passo 2. Use o comando abaixo para baixar o programa. Se o link estiver desatualizado, acesse essa página, baixe a última versão e salve-o com o nome able2extract.deb:

wget https://www.investintech.com/download/InstallAble2ExtractPro.deb -O able2extract.deb

Passo 3. Agora instale o programa com os comandos abaixo:

sudo dpkg -i able2extract.deb
sudo apt-get install -f

Passo 4. Se preferir, use o comando abaixo para instalar o programa;

sudo apt install ./able2extract.deb

Passo 5. Depois, se precisar desinstalar o programa, use esse comando:

sudo apt-get remove able2extract*

Como instalar o editor de PDF Able2Extract Professional no Linux Fedora, OpenSUse, CentOS e derivados

Quem quiser instalar o editor de PDF Able2Extract Professional no Linux Fedora, OpenSUse, CentOS e outros sistemas que suportam arquivos .rpm, tem de fazer o seguinte:

Passo 1. Abra um terminal;
Passo 2. Use o comando abaixo para baixar o programa. Se o link estiver desatualizado, acesse essa página, baixe a última versão e salve-o com o nome able2extract.rpm:

wget https://www.investintech.com/download/InstallAble2ExtractPro.rpm -O able2extract.rpm

Passo 3. Para instalar em um openSUSE ou um de seus derivados, use o comando abaixo:

sudo zypper install able2extract.rpm

Passo 4. Para instalar em um Fedora, RedHat e seus derivados, use o comando abaixo:

sudo yum localinstall able2extract.rpm

ou

sudo dnf install able2extract.rpm

Passo 5. Para instalar o programa na maioria das distro com suporte a arquivos RPM, use o comando:

sudo rpm -i able2extract.rpm

Passo 6. Depois, se precisar desinstalar o programa, use esse comando:

sudo rpm -e able2extract*

Pronto! Agora, quando quiser iniciar o programa, use o atalho dele ou digite /opt/investintech/a2ep/bin/Able2ExtractPro em um terminal, seguido da tecla TAB.

Na primeira vez, você precisa aceitar o contrato de licença do usuário final, clicando no botão “Accept”.

Como instalar o editor de PDF Able2Extract Professional no Linux
Como instalar o editor de PDF Able2Extract Professional no Linux

Você pode receber a seguinte mensagem de erro, que impede que o Able2Extract seja executado.

QFontDatabase: Cannot find font directory /usr/ITech/Qt/5.3.1-31/x64_d_d_r/lib/fonts - is Qt installed correctly?

A solução para isso é criar o diretório e vinculá-lo ao diretório de fontes do sistema (/usr/share/fonts ). Lembre-se ajustar o número da versão para o que está na mensagem de erro (no exemplo, 5.3.1-31).

sudo mkdir -p /usr/ITech/Qt/5.3.1-31/x64_d_d_r/lib/
sudo ln -s /usr/share/fonts /usr/ITech/Qt/5.3.1-31/x64_d_d_r/lib/fonts
Sobre o Edivaldo Brito

Edivaldo Brito é analista de sistemas, gestor de TI, blogueiro e também um grande fã de sistemas operacionais, banco de dados, software livre, redes, programação, dispositivos móveis e tudo mais que envolve tecnologia.

Deixe um comentário

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

Ads Blocker Image Powered by Code Help Pro

Bloqueador de anúncios detectado!!!

Nosso site precisa de publicidade para existir. Por favor, insira-o na lista de permissões/lista branca para liberar a exibição de anúncios e apoiar nosso site. Nosso conteúdo é GRATUITO, e tudo o que pedimos é isso!
Powered By
100% Free SEO Tools - Tool Kits PRO