Canonical lançou nova correção e pediu desculpas por problemas da anterior

Canonical lançou nova correção e pediu desculpas pelos problemas da anterior. Confira os detalhes!

A Canonical lançou nova correção e pediu desculpas pelos problemas da anterior. Confira os detalhes desse e atualize seus sistema.


Recentemente, foram descobertas novas falhas semelhantes a Specter que afetam novamente os processadores Intel x86. Elas são chamadas de L1 Terminal Fault (L1TF) ou Foreshadow.
Canonical lançou nova correção e pediu desculpas pelos problemas da anterior
Canonical lançou nova correção e pediu desculpas pelos problemas da anterior

Na semana passada, a Canonical lançou novas atualizações de segurança do kernel para todas as versões suportadas do Ubuntu Linux para lidar com as (L1 Terminal Fault) recentemente divulgadas CVE-2018-3620 e CVE-2018-3646.

A atualização de segurança do kernel solucionou as duas vulnerabilidades de falha de terminal L1, bem como duas outras falhas de segurança (CVE-2018-530 e CVE-2018-531) descobertas por Juha-Matti Tilli nas implementações TCP e IP do kernel Linux, o que poderia permitir invasores para causar uma negação de serviço.

Canonical lançou nova correção e pediu desculpas pelos problemas da anterior

Infelizmente, nos sistemas Ubuntu 14.04 LTS (Trusty Tahr), os usuários relataram que as correções também introduziram uma regressão nos pacotes do kernel Linux, o que poderia causar kernel panic para alguns usuários que inicializaram o sistema operacional em determinados ambientes de desktop.

A regressão também parece ter impedido que os aplicativos Java fossem iniciados nos sistemas Ubuntu 14.04 LTS, então a Canonical resolveu o problema e lançou uma nova versão do kernel, pedindo a todos os usuários que atualizem suas instalações o mais rápido possível.

O alerta de segurança diz o seguinte:

“Infelizmente, a atualização introduziu regressões que causaram panes no kernel durante a em alguns ambientes, além de impedir que os aplicativos Java fossem iniciados. Essa atualização corrige os problemas. Pedimos desculpas pelo inconveniente.”

Usuários do Ubuntu 14.04 LTS devem atualizar seus sistemas agora

Se você estiver usando o sistema operacional Ubuntu 14.04 LTS com o kernel original do Linux 3.13, você deve atualizar suas instalações agora mesmo para o linux- 3.13.0-156.206 em 32 bits, 64 bits ou PowerPC, e sistemas de 64 bits, independentemente de você estar usando os kernels genéricos, lowlatency ou generic-lpae.

Para atualizar, siga as instruções fornecidas pela Canonical em https://wiki.ubuntu.com/Security/Upgrades para atualizar seu PC.

Após uma atualização do kernel padrão, recomenda-se que os usuários reinicializem suas máquinas e, se necessário, recompilem quaisquer módulos do kernel que possam ter instalado, se você tiver desinstalado manualmente os meta-pacotes padrão do kernel.

O que está sendo falado no blog

Ajude a manter o Blog do Edivaldo - Faça uma doação

Se você gosta do conteúdo do Blog, você pode ajudar a manter o site simplesmente fazendo uma doação única, esporádica ou mensal, usando uma das opções abaixo:

Doação usando Paypal

Doação usando PagSeguro
Outras formas de ajudar a manter o Blog do Edivaldo


blog comments powered by Disqus