Canonical corrigiu a falha de inicialização no Ubuntu 18.10

A Canonical corrigiu a falha de inicialização no Ubuntu 18.10 e disponibilizou uma atualização!

Pouco tempo depois da descoberta do problema, a a falha de inicialização no Ubuntu e disponibilizou uma atualização.


A atualização de do kernel que a Canonical publicou em 4 de fevereiro estava disponível para os sistemas Ubuntu 18.10, Ubuntu 16.0.4 LTS e Ubuntu 14.04 LTS, mas apenas máquinas Ubuntu 18.10 foram afetadas por uma regressão que poderia impedi-los de inicializar, quando certos chipsets gráficos fossem usados.
Canonical corrigiu a falha de inicialização no Ubuntu 18.10
Canonical corrigiu a falha de inicialização no Ubuntu 18.10

Canonical corrigiu a falha de inicialização no Ubuntu 18.10

Agora, a Canonical lançou uma nova atualização de kernel para os sistemas Ubuntu 18.10 (Cosmic Cuttlefish) e Ubuntu 18.04.1 LTS (Bionic Beaver), para tratar de uma regressão introduzida pelo último patch de segurança do kernel.

Depois de corrigir uma desagradável regressão do kernel Linux na série de sistemas operacionais LTS do Ubuntu 18.04, a Canonical agora abordou outra regressão que afeta os pacotes do kernel 4.18 do Ubuntu 18.10 e do Ubuntu 18.04.1, que foi introduzida por uma importante atualização de segurança lançada anteriormente.

Em um comunicado de segurança, a Canonical disse o seguinte:

“O USN-3878-1 corrigiu vulnerabilidades no kernel Linux. Infelizmente, essa atualização introduziu uma regressão que poderia impedir que os sistemas com determinados chipsets gráficos fossem inicializados. Essa atualização corrige o problema. Pedimos desculpas pelo inconveniente.”

A regressão afeta não apenas os sistemas Ubuntu 18.10 (Cosmic Cuttlefish), mas também o Ubuntu 18.04 LTS (Bionic Beaver) executando o kernel Linux 4.18 HWE (Hardware Enablement) do Ubuntu 18.10, que será incluído no próximo point release LTS do Ubuntu 18.04.2, com lançamento previsto para 14 de fevereiro.

Se você estiver executando o Ubuntu 18.10 ou o Ubuntu 18.04 LTS com o kernel Linux 4.18, você deve atualizar seus pacotes do kernel imediatamente para o linux-image 4.18.0-15.16 no Ubuntu 18.10 ou para o linux-image 4.18.0-15.16~18.04.1 no Ubuntu 18.04 LTS.

Para atualizar seu sistema, siga as instruções em https://wiki.ubuntu.com/Security/Upgrades.

O que está sendo falado no blog

Ajude a manter o Blog do Edivaldo - Faça uma doação

Se você gosta do conteúdo do Blog, você pode ajudar a manter o site simplesmente fazendo uma doação única, esporádica ou mensal, usando uma das opções abaixo:

Doação usando Paypal

Doação usando PagSeguro
Outras formas de ajudar a manter o Blog do Edivaldo


blog comments powered by Disqus