Correções MDS do Ubuntu estão disponíveis para Intel Cherry e Bay Trail

Confira os detalhes do anúncio de que as correções MDS do Ubuntu estão disponíveis para Intel Cherry e Bay Trail e veja como atualizar seu sistema!

A Canonical informou que as correções MDS do Ubuntu estão disponíveis para Intel Cherry e Trail. Confira os detalhes e veja como atualizar seu sistema.

Em 14 de maio de 2019, a Intel publicou detalhes sobre quatro novas vulnerabilidades de segurança descobertas por vários pesquisadores de segurança, que estão afetando várias de suas famílias de microprocessadores da Intel.

A Intel lançou o firmware do microcódigo atualizado para mitigá-los e eles chegaram no mesmo dia para todas as séries de sistemas operacionais Ubuntu Linux suportados.

Correções MDS do Ubuntu estão disponíveis para Intel Cherry e Bay Trail
Correções MDS do Ubuntu estão disponíveis para Intel Cherry e Bay Trail

Agora, a Canonical lançou um firmware de microcódigo atualizado que aborda essas novas vulnerabilidades de segurança em sistemas que executam os processadores Intel Cherry Trail e Intel Bay Trail.

Os pacotes intel-microcode atualizados estão agora disponíveis nos repositórios oficiais de software do Ubuntu 19.04, Ubuntu 18.10, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS e Ubuntu 14.04 ESM.

Correções MDS do Ubuntu estão disponíveis para Intel Cherry e Bay Trail

Sim. A Canonical lançou um firmware de microcódigo atualizado para todos os seus sistemas operacionais Ubuntu Linux suportados para mitigar as vulnerabilidades de segurança MDS (Microarchitectural Data Sampling) recentemente descobertas em mais CPUs Intel.

Sobre a atualização, o alerta de segurança diz o seguinte:

“O USN-3977-1 forneceu mitigações para as vulnerabilidades do Microarchitectural Data Sampling (MDS) no Intel Microcode para um grande número de famílias de processadores Intel. Esta atualização fornece as correspondentes atenuações de microcódigo atualizadas para famílias de processadores Intel Cherry Trail e Bay Trail.”

Como proteger o seu Ubuntu PC contra vulnerabilidades MDS

Se você estiver usando o Ubuntu 19.04 (Disco Dingo), o Ubuntu 18.10 (Cosmic Cuttlefish), o Ubuntu 18.04 LTS (Bionic Beaver), o Ubuntu 16.04 LTS (Xenial Xerus) ou o Ubuntu 14.04 ESM (Trusty Tahr) em um computador com processador Intel, você deve atualizar os pacotes intel-microcode para a versão 3.20190514.0 o mais rapidamente possível, bem como para instalar o pacote de kernel Linux mais recente, disponível para a sua versão do Ubuntu.

Os novos lançamentos intel-microcode são 3.20190514.0ubuntu0.19.04.3 para o Ubuntu 19.04, 3.20190514.0ubuntu0.18.10.2 para o Ubuntu 18.10, 3.20190514.0ubuntu0.18.04.3 para o Ubuntu 18.04 LTS, 3.20190514.0ubuntu0.16.04.2 para o Ubuntu 16.04 LTS e 3.20190514.0ubuntu0.14.04.2 para o Ubuntu 14.04 ESM.

Para atualizar seu sistema, siga as instruções disponíveis em https://wiki.ubuntu.com/Security/Upgrades.

O que está sendo falado no blog

Veja mais artigos publicados neste dia…

Ajude a manter o Blog do Edivaldo - Faça uma doação

Se você gosta do conteúdo do Blog, você pode ajudar a manter o site simplesmente fazendo uma doação única, esporádica ou mensal, usando uma das opções abaixo:

Doação usando Paypal

Doação usando PagSeguro
Outras formas de ajudar a manter o Blog do Edivaldo