Canonical Lançou uma Nova Atualização de Segurança de Microcódigo Intel

Confira os detalhes da Nova Atualização de Segurança de Microcódigo Intel da Canonical e atualize seu sistema!

A Canonical lançou uma nova Atualização de segurança de microcódigo Intel que cobre três grandes vulnerabilidades de segurança. Confira os detalhes desse update.


Sistemas operacionais baseados em Linux são mais seguros por causa da forma como lidam com usuários e pela forma como são corrigidos os problemas descobertos.
Canonical Lançou uma Nova Atualização de Segurança de Microcódigo Intel
Canonical Lançou uma Nova Atualização de Segurança de Microcódigo Intel

As atualizações nesse tipo de sistema são contantes e pontuais, resultando em uma baixa taxa de risco. Um bom exemplo disso, são as que são fornecidas pela Canonical, a produtora do Ubuntu.

Canonical lançou uma nova Atualização de segurança de microcódigo Intel (USN-3756-1)

A Canonical publicou um novo alerta de segurança para informar os usuários dos sistemas operacionais Ubuntu 18.04 LTS, Ubuntu 16.04 LTS e Ubuntu 14.04 LTS sobre uma nova atualização de microcódigo da Intel que aborda três grandes vulnerabilidades de segurança.

De acordo com o comunicado, a nova atualização de segurança de firmware de microcódigo da Intel corrige a vulnerabilidade L1TF () documentada como CVE-2018-3646, que poderia permitir que um invasor em uma máquina virtual convidada expusesse informações confidenciais do sistema operacional host ou outros convidados.

Ele também corrige a conhecida vulnerabilidade de segurança Specter Variant 4 (CVE-2018-3639) que pode permitir que um invasor exponha informações confidenciais, incluindo a memória do kernel por meio de um ataque de canal lateral (side-channel) e outro ataque de canal lateral conhecido como Rogue System Register Read (RSRE) e documentados como (CVE-2018-3640).

Sobre isso, o alerta de segurança diz o seguinte:

“Zdenek Sojka, Rudolf Marek, Alex Zuepke e Innokentiy Sennovskiy descobriram que os microprocessadores que executam leituras especulativas de registros do sistema podem permitir a divulgação não autorizada de parâmetros do sistema através de um ataque de canal lateral. Um invasor poderia usá-lo para expor informações confidenciais.”

Todos os usuários devem a atualizar o firmware do microcódigo da Intel imediatamente

Se você estiver usando sistemas operacionais Ubuntu 18.04 LTS (Bionic Beaver), Ubuntu 16.04 LTS (Xenial Xerus) ou Ubuntu 14.04 LTS (Trusty Tahr) em seu computador alimentado por um processador Intel, a Canonical recomenda que você atualize o firmware do microcódigo Intel imediatamente, juntamente com a atualização mais recente do kernel do Linux, e reinicie seus sistemas, para mantê-los protegidos contra ataques.

Enquanto os usuários do Ubuntu 18.04 LTS devem atualizar para o intel-microcode 3.20180807a.0ubuntu0.18.04.1, os do Ubuntu 16.04 LTS terão que atualizar para o intel-microcode 3.20180807a.0ubuntu0.16.04.1, e os usuários do Ubuntu 14.04 LTS para o intel-microcode 3.20180807a.0ubuntu0.14.04.1.

Para obter mais instruções sobre como atualizar sua instalação do Ubuntu, confira o artigo Wiki do Ubuntu em https://wiki.ubuntu.com/Security/Upgrades.

O que está sendo falado no blog

Ajude a manter o Blog do Edivaldo - Faça uma doação

Se você gosta do conteúdo do Blog, você pode ajudar a manter o site simplesmente fazendo uma doação única, esporádica ou mensal, usando uma das opções abaixo:

Doação usando Paypal

Doação usando PagSeguro
Outras formas de ajudar a manter o Blog do Edivaldo



blog comments powered by Disqus