Canonical corrigiu 7 vulnerabilidades do Apache HTTP Server

Confira os detalhes ddo anúncio de que a Canonical corrigiu 7 vulnerabilidades do Apache HTTP Server!

De acordo com o Ubuntu Security Notices, a Canonical corrigiu 7 vulnerabilidades do HTTP Server. Confira os detalhes e atualize seu sistema.

O Ubuntu, como qualquer outra distribuição Linux em geral, é um sistema operacional muito seguro, em parte graças à comunidade que ajuda a corrigir erros assim que são descobertos.

Canonical corrigiu 7 vulnerabilidades do Apache HTTP Server
Canonical corrigiu 7 vulnerabilidades do Apache HTTP Server

Além disso, a Canonical é uma empresa importante que responde em dias, para não mencionar horas, mas este é um blog sobre linux e, às vezes, temos que relatar falhas de , como as 7 vulnerabilidades do Apache HTTP Server que a empresa que Mark Shuttleworth administra já corrigiu.

Conforme relatado na página de notícias de segurança do Ubuntu, o bug afeta (ba) todas as versões do Ubuntu que ainda contam com suporte em seu ciclo de vida normal, que são o Ubuntu 19.04, Ubuntu 18.04 LTS e Ubuntu 16.04 LTS .

Mencionamos “em seu ciclo de vida normal” porque atualmente existem mais duas versões com suporte, um Ubuntu 14.04 e um Ubuntu 12.04 que estão na fase ESM (Extended Security Maintenance), o que significa que eles ainda recebem certos patches de segurança.

Canonical corrigiu 7 vulnerabilidades do Apache HTTP Server

Como mencionamos, a Canonical corrigiu até 7 falhas de segurança do servidor HTTP Apache: CVE-2019-0197CVE-2019-10081CVE-2019-10082CVE-2019-10097 e CVE-2019-9517 que poderiam ser usadas por um invasor remoto para causar negação de serviço, no caso de terceiros exporem informações confidenciais.

O CVE-2019-10092 pode permitir que um invasor remoto execute ataques de script entre sites (XSS). E o CVE-2019-10098 pode ser usado por um invasor remoto para expor informações confidenciais ou evitar certas restrições.

Os patches, já disponíveis e que podem ser aplicados a partir do atualizador de software usual, são apache2 – 2.4.38-2ubuntu2.2 e apache2-bin – 2.4.38-2ubuntu2.2 no Ubuntu 19.04, apache2 – 2.4.29-1ubuntu4 .10 e apache2-bin – 2.4.29-1ubuntu4.10 no Ubuntu 18.04 e apache2 – 2.4.18-2ubuntu3.12 e apache2-bin – 2.4.18-2ubuntu3.12 no Ubuntu 16.04.

Mas, como dito, não há com o que se preocupar. Os bugs encontrados no Linux geralmente são difíceis de explorar e empresas como a Canonical são rápidas em corrigi-los.

Tudo o que você precisa fazer é manter o sistema sempre atualizado. E claro, fique de olho no Blog!

O que está sendo falado no blog

Veja mais artigos publicados neste dia…

Ajude a manter o Blog do Edivaldo - Faça uma doação

Se você gosta do conteúdo do Blog, você pode ajudar a manter o site simplesmente fazendo uma doação única, esporádica ou mensal, usando uma das opções abaixo:

Doação usando Paypal

Doação usando PagSeguro
Outras formas de ajudar a manter o Blog do Edivaldo